BONJOUR !

Qu'aimerais-tu faire?

Problème (temporaire) de taxes avec Thrivecart

thrivecart
Problème (temporaire) de taxes avec Thrivecart
0.0 0

(Pascal Cabana) #21

Vient plus souvent sur la tranchée…on est plus vite que le groupe facebook de thrivecart
:joy:


(Joannie Therrien) #22

Salut Gang! On a le même problème… j’ai beau changer les options sur nos produits, rien à faire, les taxes se chargent juste pas… vraiment frustrant. Le support nous ont demandé de leur envoyer un vidéo qu’on filme ce qui se passe pour qu’ils voient pourquoi ça marche pas…


(Pascal Cabana) #23

ça semble pas être sur tous les compte…car je n’ai jamais réussi a reproduire le problème


(Pascal Cabana) #24

est-ce qu"en mode test ça fonctionne ?


(Joannie Therrien) #25

Non ça marche pas non plus


(Pascal Cabana) #26

@joannie.therrien as-tu essayé en choisisant produit physique comme catégorie


(Patrick) #27

Oui en effet pas mal plus vite Pascal !!


(Mathieu Laferrière) #28

J’ai retiré le [Réglé] dans le sujet puisque d’autres personnes semblent avoir le problème.

En tant qu’ancien programmeur, j’ai l’impression qu’ils ont changé la structure au niveau du code et certains paramètres n’ont pas été configurés avec des valeurs par défaut.

Parmi les choses que j’ai faites, il y a eu:

  • modifier le type de checkout (en choisir un autre puis revenir à celui au départ)
  • modifier le type de produit (finalement, j’ai utilisé Other digital product)
  • j’ai décoché Calculate Sales Tax Automatically puis coché à nouveau
  • j’ai coché Do not collect Sales Tax in local country puis décoché
  • j’ai décoché I do not want to collect EU VAT puis coché

Bref, j’ai l’impression que ça a réinitialisé quelque chose.

Ensuite, ça a fonctionné et j’ai pu faire mon lancement comme prévu. Je n’ai pas creusé davantage.