Problème avec Divi et le builder qui ne s'affiche pas !

divi
Problème avec Divi et le builder qui ne s'affiche pas !
0

(Patricia Potvin) #1

Bonjour à vous !
Après quelques lectures ici, j’ai décidé de me lancer avec wordpress.org et j’ai acheté le thème divi pour avoir accès au builder. Je ne suis pas du tout un pro en css & html. Je pensais que cela allait être simple avec le builder, mais j’ai même pas pu le tester :rofl:
Par contre, j’ai un problème. Ma page n’est pas débuter je n’ai pas de plugin, etc. J’ai tout achetée hier et installé, donc c’est tout nouveau !
Sous le thème Divi, l’option pour accéder au builder ne s’affiche simplement pas. Par contre, si je passe sous le thème extra le bouton du builder s’affiche. Je dois avouer que je suis un peu sous une impasse et je ne comprends pas pourquoi il s’affiche sur un, mais pas sur l’autre.

J’ai mis les images en fichier joint pour vous montrer ce qui se passe. Je n’ai simplement pas accès au bouton sur le thème divi. Il n’a pas envie :joy:

Un gros merci pour ceux qui prendront le temps de me lire et une bonne journée :grin: :smiling_face_with_three_hearts:


(Pascal Cabana) #2

Selon ton image tu as le theme Nexus pas DIVI. Selon moi le theme Nexus n’inclus pas le builder DIVI…

il faut que tu télécharge DIVI builder.


(Patricia Potvin) #3

J’ai du prendre un mauvais screenshoot parce que j’étais vraiment sous le thème Divi (j’ai tenté quelques thèmes pour voir si le problème persistait) et il n’affiche pas. J’ai vidé mon cache et enlever les plugins, à voir…
Merci pour ta réponse !


(Normand Parent) #4

C'est effectivement "weird"...

Encore une attaque extraterrestrielle. :laughing:

Sérieusement, si tu n’utilises pas le thème EXTRA, aussi bien le supprimer. C’est peut-être même lui qui créer le conflit.

Si ça ne fonctionne pas plus. Fais de même avec le thème DIVI. Assure-toi aussi qu’il est bien à jour lors de la réinstallation (télécharge la dernière version chez Elegant Themes).

Si ça ne fonctionne pas plus. Va consulter leur forum (https://www.elegantthemes.com/forum/) pour voir si tu ne trouverais pas une solution et dans le cas contraire, fais-leur une demande de support.

Si tu ne te sens pas à l’aise avec ça, fais une demande aux experts d’ici.

Cela dit, tu vas constater que c’est quand même assez simple de créer un site avec leur système de “builder”. En plus qu’il y a plein de maquettes prédéfinies que tu pourras utiliser pour te sauver du temps.

Bonne chance!


(Patricia Potvin) #5

Merci pour ton aide :rofl: , je vais faire ça et je vous tiens au courant si cette attaque se résorbe ou pas :smiley::smiley:


(Normand Parent) #6

Je te suggère fortement DIVI, car c’est le plus simple et il a le “builder” intégré. :wink:

On parle de cache… Il y a aussi la cache DNS.
Essaye sinon avec un autre navigateur (déduction 101).

Chrome et Firefox sont excellents.
Safari si tu es MAC.


(Normand Parent) #7

La NASA peut t’aider si c’est de nature extraterrestre. :alien:


(Kaylynne Johnson) #8

Salut!!

C’est rare, mais ça m’est déjà arrivé à deux occasions:

  1. L’hébergement venait tout juste d’être configuré et j’ai installé mon WordPress et mon thème trop vite (oups!) Maintenant j’attends toujours au moins 24-48h.

  2. Vas dans Divi/options du thème/créateur et assure-toi que le builder est activé pour tous les types de pages:


(Normand Parent) #9

Bonne observation:+1:

Ç’a été ma première réflexion, mais je ne vois pas pourquoi ça se désactiverait par défaut.

Quoi qu’il en soit, ça ne m’est jamais arrivé. D’où mon soupçon pour les extraterrestres. :laughing:


(Patricia Potvin) #10

Oh super, merci à vous. :hugs:
J’pense que j’ai été trop rapide aussi, ce matin cela fonctionne par magie et j’ai activée aussi les pages youhou, cela fonctionne à merveille :smiley:
Les extraterrestres sont bien retournées d’où ils sont venus :rofl: