Liens d'affiliation de latranchée

Salut guys,

Je suis entrain de connecter certains liens d’affiliation sur mon site, et en voulant sélectionner mes liens d’affiliations de La Tranchée, j’ai reçu ce lien la? Est-ce normal que mon ref= soit undefined?

xxx-https://www.latranchee.com/accueil?ref=undefined&utm_source=undefined&utm_medium=affiliation&utm_campaign=affiliation-xxx

Je suis en train de troubleshoot ça… :confused:

Peux-tu aller te connecter ici: beta.latranchee.com ?

J’ai changé la structure de ma base de donnée et je migre les gens à leur première connexion. Je crois que c’est à cause des changement que le portail ne fonctionne pas.

La section d’affiliation est comme à mi-chemin entre le nouveau et l’ancien site, il utilise des fonctions des deux. :confused:

Reviens-moi avec ça, ça va m’aider beaucoup!

1 J'aime

Effectivement une fois connecté sur la version beta, tu dois revenir ici et le portail d’affiliation fonctionne.

donc tu dois être connecté au 2 places, mais les liens sont seulement visible ici

1 J'aime

J’ai essayé, rien n’apparaît. @Pascal_Cabana j’ai tenté ton truc aussi, toujours undefined pour les liens d’affiliations.

J’ai enregistré une capture d’écran, j’espère que ça aide.

Je t’ai répondu par courriel! :slight_smile:

on peux-tu avoir une réponse ici car même problème pour tous

Je lui ai envoyé son lien à la main! Je vais bientôt faire un update qui va intégrer le portail vers beta alors je ne veux pas mettre trop de temps à corriger ça. :confused:

Ce sujet a été automatiquement fermé après 14 jours. Aucune réponse n’est permise dorénavant.