Inscription à Google Webmaster Tool

Inscription à Google Webmaster Tool
0

Publiez vos questions & commentaires sur cette leçon ici!

Salut,
lorsque je suis dans google search et que je clique sur Add property il n’y a rien qui se produit.
Voici ma page

J’ai donc attendu quelque temps pour être certaine que ça ne soit pas un problème avec ma connexion ou mon ordinateur, mais rien ne bouge quand même.

C’est la même chose de mon côté :open_mouth: Quand je clique sur “Add property” rien ne se passe… J’ai essayé avec différents site web.

J’ai passé par le menu de gauche et ça a fonctionné:

Parfait je vais essayer ! Merci :slight_smile:

C’est difficile à suivre, le search console de google propose deux options maintenant et ne se fait pas automatiquement comme dans la vidéo, il propose de copier quelque chose à mettre dans le header de mon site pour que ça fonctionne mais ça ne fait rien quand je le fait (j’utilise thrive), sinon il me propose de télécharger un fichier html pour modifier le DNS, que j’ai beaucoup de mal à comprendre comment appliquer. Les autres options n’ont pas l’air de fonctionner non plus… Help ?

utilise la vieille version de search console et

J’ai envoyé un message au support inmotion hosting, ils m’ont répondu et j’ai utilisé le code DNS, ça a fonctionné :slight_smile:

2 J'aimes

L’interface du nouveau search console est un peu différente… Quand je clique sur landing pages, j’ai la même information. Je clique sur Set up search console data sharing et ça me donne les information de ma property. Je clique sur « adjust search console »

Je clique sur « add » et ça me donne ça:

Quand je clique sur « start now », ça m’amène à mon compte de search console (que j’avais déjà créer…) mais si je l’ai déjà créer, pourquoi ça me dit « You haven’t verified any sites »?

Je suis perdue :crazy_face:

Hmmmm moi ça ressemble à ça:

Je part à partir d’ici: https://search.google.com/search-console

1 J'aime

ouin…c’est ça que je comprends pas. J’ai déjà ajouté la property dans mon compte analytics

Mais quand je clique sur landing pages, c’est comme s’il n’y avait pas de lien entre les deux…

voici mon cpanel…est ce que le premier txt peut faire un conflit?

Ton DNS est bon!

Je ne sais pas exactement quel est le problème, mais je peux te partager des screenshot de mon côté pour que tu puisses voir à quoi ça ressemble quand c’est bien connecté! :sweat_smile:

Juste pour être certains, la vérification doit se faire sur Google Webmaster Tools et non dans Google Analytics.

1 J'aime

Je crois que mon problème vient de là alors…J,ai refais verify et j’ai changé le code texte avec le nouveau que google webmaster me donne. et j’obtiens ce message d’erreur:

10%20PM

Je vais vérifier demain pour voir si ça continue de le faire :joy:

Tu peux vérifier tes DNS avec ça:

Et effectivement, je ne les trouves plus! As-tu changé quelque chose?

1 J'aime

La vérification de mes dns a fonctionné. Par contre, ça revient au même problème qu’au début…la property est ajouté mais lorsque je vais dans google analytics, je n’ai pas accès à l’option « landing pages » dans search console. Voici la séquence des fenêtres qui s’ouvrent quand je suis les étapes:









On dirait que ma property est créée, et j’ai accès à search console. Mais, le lien entre analatycis et search console ne se fait pas dans analytics. Est-ce que je devrais supprimer mon compte de search console et tout recommencé? (est-ce que ça se fait?)

je vois ça de mon côté

Hmmmmm j’ai une idée. Ça n’a pas beaucoup de chance de fonctionner, mais qui sait! Il y a peut-être un problème de session dans tout ça.

Met toi en navigation privé (Ctrl+Shift+N), va te reconnecter dans ton compte Google Analytics et retente la procédure pour faire le lien entre les deux.

Essaie ça et, si ça ne fonctionne pas, je vais continuer de me creuser la tête.