Bienvenue sur La Tranchée!

@Enfinlibre Salut! Je suis allée voir dans ton compte et ça devrait être réglé! :slight_smile: En rafraîchissant ton navigateur en principe tu devrais monter de niveau.

Bonsoir Mélodie ,je viens de tester et juste rafraîchir la page n’aura pas suffi.En arrivant sur la nouvelle page fraîchement ouverte ,Il était bien indiqué que j’étais niveau 5 mais pas que j’avais bel et bien vu toutes les vidéos tutoriel.Il aura donc aussi fallu que je relance la lecture de la vidéo ‘‘dominer le monde’’ (pour une enième fois) , que j’attende 30 secondes avant que celle-ci ne se mette enfin d’elle-même à ‘‘vue’’.

Alors le souci me semble réglé pour cette fois-ci à tout le moins.

Sauf que pour avoir fait un peu de recherches sur le forum avant de poser ma question, j’ai constaté que ce problème est assez courant et récurent depuis au moins quelques semaines voire quelques mois ?

Comment éviter que ca m’arrive de nouveau de ne plus pouvoir progresser à cause d’un souci du genre ?

Merci ! :slight_smile:

Ça semble toujours être cette vidéo là qui pose problème, je n’ai aucune idée pourquoi :thinking: La plupart du temps le bogue se règle de lui-même quand la page est rafraîchie après un certain délai, sinon en nous le signalant on peut aller le faire “à la main” sans problème. Ce n’est pas moi qui m’occupe du côté programmation, mais je sais que c’est dans les trucs à investiguer.

Sinon, pour le reste de ta progression, tu ne devrais pas avoir d’autre problème! Mais, si jamais tu constatais autre chose d’anormal, n’hésite pas à nous en faire part dans la section “bugs et améliorations” du chatroom.

Pour l’instant, bonne écoute du camps d’entraînement! :wink:

1 J'aime

Bonjour
J’ai le même problème de validation pour pouvoir passer à l’étape suivante.

Faire un petit F5 de temps en temps, vous allez voir que ça fait des miracles!

2 J'aime

Est-ce que ça s’est réglé en rafraichissant la page @jayfys? Sinon déconnecter et reconnecter parfois.

Bonjour,
J’ai également le même problème de validation pour pouvoir passer à l’étape suivante je suis pourtant au niveau 8 et validé toutes les étapes mais je n’ai pas accès aux camps d’entrainement :frowning:

Il faut simplement que toutes les vidéos soient marquées comme vue:

Le fonctionnement des “vues” est détaillé ici:

Dans les détails de la mission: Faire ses preuves.

1 J'aime

Super! Un GRAND merci pour ta réactivité !

J’ai réussi, ça y’ est !

Bonjour,
Les vidéos n’apparaissent jamais comme vues chez moi :confused:
J’ai essayé plusieurs fois de les revoir. J’ai également rafraîchi mon navigateur mais le problème persiste.
Pouvez-vous m’aider ?

Est-ce que tu utilises Google Chrome @benjamin.ejzenberg?

1 J'aime

oui @Marie_Pierre j’utilise Chrome

Tu peux les marquer comme lue manuellement en cliquant ici:

image

1 J'aime

Merci beaucoup c’est débloqué

Bonjour,

J’ai le même problème. le résumé de mon avancement sur la Plateforme m’indique que je dois écouter les « vidéos d’introduction ». Cela fait plusieurs fois que je les écoutes, j’ai rafraîchis et déconnecter ma sessions plusieurs fois et je me suis assuré d’avoir les crochets vert sur chacune d’elle, mais je n’ai toujours pas

J’aurai aimé inscrire ce message dans le Chatroom « Bugs et améliorations », mais je ne semble pas avoir accès.

Bonjour,

J’ai le même problème. J’ai regardé toutes les vidéos d’introduction, j’ai les crochets verts et tout, mais mon niveau reste malheureusement inchangé. :frowning:

J’ai appliqué tous les trucs mentionnés dans les commentaires, mais je n’arrive toujours pas à atteindre le prochain niveau. Pouvez-vous me donner un petit coup de main? :slight_smile:

PS. je suis désolé d’inscrire ce message ici, j’ai essayé d’aller sur le Chatroom « bugs et améliorations », mais la page ne semble pas fonctionnée ou elle n’est pas accessible pour moi.

Salut @seblempereur ! :slight_smile:

Je viens d’aller voir dans ton compte et cet objectif est coché maintenant, il y a probablement juste eu un délai. Il reste simplement à lire 2 articles sur le blogue pour compléter la mission :wink:

Bon weekend!

Je viens de voir merci beaucoup! :slight_smile: Ce matin, mon profil indiquait que mes articles avaient été lus (alors qu’il n’en était rien :wink: ). Par contre, là mon problème s’est déplacé vers le blogue. Les pages ne s’ouvrent pas, j’ai essayé plus d’une vingtaine d’articles et aucune ne fonctionne. Je vais réessayer plus tard ou demain.

Bonne journée. Merci de m’avoir répondu aussi rapidement. J’apprécie! :smiley:

En effet, j’ai vu ton autre message par rapport au dernier article et j’essaie de trouver le bogue, j’ai le même problème de mon côté! :sweat_smile: C’est à suivre…